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Receiving an Error When Running a Report: "You are not currently logged in."

Problem

When running a report, the following error returns:
Let's try that again. You are not currently logged in.

No results are displayed in the report. 

Cause

The report is currently set to run as a deactivated user.

Solution

You must have manage permissions to the report to be able to change the report settings.
To adjust the report and see the results: 

  1. Navigate to Report Actions.
  2. Click Edit.
  3. Expand Report Settings.
  4. Specify the name of an active user in the Run this report with the Access Rights of: field.
    Or
  5. Leave the Run this report with the Access Rights of: field blank. 
  6. Click Done.
  7. Save + Close. 
This article last updated on 2018-03-26 15:30:54 UTC