Follow
What Are the Outlook Add-in Requirements?

Question: What are the Outlook add-in requirements?

 

Answer:

  • The add-in needs to be installed with administrator privileges.
  • Outlook 2013 and Outlook 2016 versions are supported.
  • Versions older than Outlook 2013 are not supported.
  • WinXP is not supported.
  • The prerequisite for .NET version is 4.5.1

 

For more information please see the article "Setting Up the Workfront Outlook Add-in"